Herramienta de detección de Intel® Converged Security and Management Engine (Intel® CSME) para sistemas heredados

19451
9/4/2019

Introducción

Herramienta para evaluar la vulnerabilidad de Intel SA-00086 en sistemas con procesadores Intel® Core de 2ª Generación a 6ª Generación (versiones ME 6.x-10.x)

Descargas disponibles

  • Windows 7 family*, Windows 8.1*, Windows 10*
  • Tamaño: 1.8 MB
  • SHA1: 05A2956EE722E7AEC7E0D45C09839C0740BC3456
  • Linux*
  • Tamaño: 789.4 KB
  • SHA1: 25BCEA4C44C1F795C83353C16568BDA6067F430C

Descripción detallada

Propósito

La herramienta de detección de Intel CSME para sistemas heredados permite a los usuarios locales o a un administrador de TI determinar si un sistema que ejecuta Motor de administración Intel® las versiones de firmware 6.x a 10.x es vulnerable a la vulnerabilidad documentada en el Aviso de seguridad Intel-SA-000086. Permite determinar la versión del Motor de administración Intel® o del Motor convergente de seguridad y administración actualmente en ejecución en su sistema.

IMPORTANTE: Esta herramienta solo funciona en sistemas que ejecutan Motor de administración Intel® 6.x-10.x (por lo general se encuentra en sistemas con un procesador Intel® Core™ de 2ª y 5ta Generación). Lea a continuación para obtener más información. Si su sistema tiene un procesador más reciente o la versión ME 11.x o superior, puede utilizar la Herramienta de detección de Intel CSMEestándar .

CSME_Detection_Tool_Legacy_Windows.zip: Para usuarios de Windows*

Esta descarga contiene dos versiones de la herramienta:

    • La primera versión es una herramienta de GUI interactiva que descubre los detalles de hardware y software del dispositivo y proporciona una evaluación de riesgo. Esta versión se recomienda para una evaluación local del sistema.
    • La segunda versión de la herramienta es un archivo ejecutable de la consola que guarda la información de detección en el registro de Windows* o en un archivo XML. Esta versión es más cómoda para los administradores de TI que desean realizar detección masiva en varios equipos a fin de encontrar sistemas de destino para las actualizaciones de firmware.

CSME_Detection_Tool_Legacy_Linux.lot.gz: Para usuarios de Linux*

    • La versión linux de la herramienta es un archivo ejecutable de línea de comandos que mostrará una evaluación de riesgo para el sistema que se está probando.

El contenido de esta página es una combinación de traducción humana e informática del contenido original en inglés. Este contenido se ofrece únicamente para su conveniencia y como información general, y no debe considerarse como completo o preciso. Si existe alguna contradicción entre la versión en inglés de esta página y la traducción, la versión en inglés será la que sirva de referencia. Consulte la versión en inglés de esta página.